Gibson Guitar Board: Electronics Problem - Gibson Guitar Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Electronics Problem

#1 User is offline   Riptide 

  • Advanced Member
  • Group: Members
  • Posts: 519
  • Joined: 11-October 10
  • LocationGarland, Tx

Posted 12 March 2017 - 11:42 PM

Hey, I haven't posted on here for years so most of you probably won't remember me. This isn't Gibson related but I've always received really good help/advice from you guys so here we go.

Just replaced the pic guard and pickup covers on my Strat and did two stupid things in the process. 1. I pushed too hard on one of the tone pots without supporting it from the back and it started to separate but I grabbed some pliers and put back down the metal tabs and it's completely secure... no wobbling or anything. 2. My output jack was super loose and in the process of fixing it I accidentally broke off the ground which I immediately soldered back on. Now I've having this issue where the volume is super low on the guitar, it sometimes sounds staticy and if I roll off the volume below like 8 the sound cuts out completely. It popped in and out of normal volume a few times but I couldn't seem to correlate it to anything specific... I tried moving around the output jack and all the controls. So any ideas on what might be wrong inside there?

Also it might sound like I'm just an idiot who doesn't know how to do anything on instruments but I promise you in my 7+ years of playing and 3 other guitars I've never messed up anything until now. That includes a full new set of electronics in one of my guitars.

Thanks in advance.
0

#2 User is offline   Zentar 

  • Advanced Member
  • Group: Members
  • Posts: 606
  • Joined: 15-June 15

Posted 13 March 2017 - 03:49 AM

A new pot is $7. I've broken and then repaired a pot like you said. They will break again and they will crackle so I stuck a new Fender pot in there.

Output jacks are a source of lots of problems. Remove the cover with the jack attached to eyeball how the jack fits. Strats also have jacks that will rub up against the cavity wall. Make sure you can visually prove the jack is freely situated so it free floats and connected snugly and properly before you screw the plate back in.

Strats are time consuming to mess with because of the large pickguard and paraphanalia is a pain to remove. I might even replace all the pots while I have it apart. I try to go in just once. Buying pots in sets helps insure they measure alike. I'd replace a 20 yr old pot but not a 5 yr old pot if it is undamaged.
2

#3 User is offline   Riptide 

  • Advanced Member
  • Group: Members
  • Posts: 519
  • Joined: 11-October 10
  • LocationGarland, Tx

Posted 18 March 2017 - 08:00 PM

Thanks, that was useful info.

It ended up being a combination of two things, first time I re-soldered the output jack I was out of solder wick and just used a pump and so the connection was bad and started crackling a little bit. Then I reconnected it and noticed the volume thing. Think it might still be an issue with the jack I replaced and re-soldered. Works fine now and I realized the huge volume difference was just do to me not setting the pickup height since I changed the pick guard.

Thanks again.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users